
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/pahomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.pahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Community mourns the loss of Blakely Hose Company Chief Engineer | PAhomepage.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Revathi Janaswamy","description":"BLAKELY, LACKAWANNA COUNTY (WBRE\/WYOU) &#8211; About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s life. Quinn, the Chief Engineer of the Blakely Hose Company, died unexpectedly on June 21st. Quinn&#8217;s funeral was held at St. Ann&#8217;s Basilica in Scranton. Officials say he left behind [&hellip;]","publicationDate":"2020-06-27T17:54:46-04:00","lastModifiedDate":"2020-06-27T18:08:53-04:00","publicationDayOfWeek":"Saturday","categoryList":["Local News","News","Top Stories"],"primaryCategory":"Top Stories","tagList":["Blakely","blakely hose company","Lackawanna County","wbre wyou"],"wordCount":300,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":402344,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":332} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/","ampUrl":"https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/amp\/","urlHostname":"https:\/\/www.pahomepage.com","urlSlug":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer","directoryPath":["top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"PAhomepage.com","callSign":"WBRE\/WYOU","domainName":"www.pahomepage.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/" || "";
var cats = "Local News,News,Top Stories" || "";
var bob_kw = "Blakely,blakely hose company,Lackawanna County,wbre wyou" || "";
var bob_desc = "BLAKELY, LACKAWANNA COUNTY (WBRE\/WYOU) &#8211; About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s life. Quinn, the Chief Engineer of the Blakely Hose Company, died unexpectedly on June 21st. Quinn&#8217;s funeral was held at St. Ann&#8217;s Basilica in Scranton. Officials say he left behind [&hellip;]" || "";
var bob_story_author = "Revathi Janaswamy" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wbre\/video\/video_studio\/561\/20\/06\/27\/5629669\/5629669_4975B83F5571407DAAC364FF7D2EBE80_200627_5629669_Farewell_to__Quinny__1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "pahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-5","event":"dlReady","paragraphCount":10,"wordCount":300,"authorName":"Revathi Janaswamy","imageCount":0,"siteName":"PAhomepage.com","publishDateString":"Sat Jun 27 2020","publishTimeString":"05:54 PM EDT","originalContent":true,"classifyText":[],"categories":"Local News,News,Top Stories","primaryCategory":"Top Stories","topics":"Blakely,blakely hose company,Lackawanna County,wbre wyou"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NZZF3");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"PAhomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.pahomepage.com\/wp-content\/uploads\/sites\/91\/2019\/05\/pahomepage_digitalbrand-min.png"}},"name":"PAhomepage.com","description":"BLAKELY, LACKAWANNA COUNTY (WBRE\/WYOU) &#8211; About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s life. Quinn, the Chief Engineer of the Blakely Hose Company, died unexpectedly on June 21st. Quinn&#8217;s funeral was held at St. Ann&#8217;s Basilica in Scranton. Officials say he left behind [&hellip;]","headline":"Community mourns the loss of Blakely Hose Company Chief Engineer","datePublished":"2020-06-27T21:54:46+00:00","dateModified":"2020-06-27T22:08:53+00:00","url":"https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/","author":[{"@type":"Person","name":"Revathi Janaswamy"}],"image":{"@type":"ImageObject","url":"https:\/\/www.pahomepage.com\/wp-content\/uploads\/sites\/91\/2020\/06\/417G7871_01.MP4.06_15_59_02.Still001.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/"},"articleSection":"Top Stories","genre":["Local News","News","Top Stories"],"keywords":["Blakely","blakely hose company","Lackawanna County","wbre wyou"]}</script>

	<title>Community mourns the loss of Blakely Hose Company Chief Engineer | PAhomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PAhomepage.com &raquo; Feed" href="https://www.pahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PAhomepage.com &raquo; Comments Feed" href="https://www.pahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/","page_slug":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer","page_type":"story","page_category":"top_stories","article_id":402344,"subpath":"\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='BLAKELY, LACKAWANNA COUNTY (WBRE/WYOU) &#8211; About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s life. Quinn, the Chief Engineer of the Blakely Hose Company, died unexpectedly on June 21st. Quinn&#8217;s funeral was held at St. Ann&#8217;s Basilica in Scranton. Officials say he left behind [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Blakely, blakely hose company, Lackawanna County, wbre wyou' /><!-- WP SEO -->
<meta name='google-site-verification' content='FwZipa5OSBSoWw__8rA31Nc-YH2CXYuBMAuUd55lf-Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #dd3333;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f76cb0407385f0b04eb1' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pahomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.pahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.pahomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/" />
<link rel='shortlink' href='https://www.pahomepage.com/?p=402344' />
<link rel="alternate" type="application/json+oembed" href="https://www.pahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pahomepage.com%2Ftop-stories%2Fcommunity-mourns-the-loss-of-blakely-hose-company-chief-engineer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pahomepage.com%2Ftop-stories%2Fcommunity-mourns-the-loss-of-blakely-hose-company-chief-engineer%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="126168454064392" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Community mourns the loss of Blakely Hose Company Chief Engineer" />
<meta property="og:url" content="https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/" />
<meta property="og:description" content="BLAKELY, LACKAWANNA COUNTY (WBRE/WYOU) &#8211; About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s lif…" />
<meta property="article:published_time" content="2020-06-27T21:54:46+00:00" />
<meta property="article:modified_time" content="2020-06-27T22:08:53+00:00" />
<meta property="og:site_name" content="PAhomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Community mourns the loss of Blakely Hose Company Chief Engineer" />
<meta name="twitter:image" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/417G7871_01.MP4.06_15_59_02.Still001.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/417G7871_01.MP4.06_15_59_02.Still001.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/417G7871_01.MP4.06_15_59_02.Still001.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Community mourns the loss of Blakely Hose Company Chief Engineer" />
<meta name="twitter:description" content="BLAKELY, LACKAWANNA COUNTY (WBRE/WYOU) &#8211; About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s lif…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-402344 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NZZF3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.pahomepage.com/" rel="home">PAhomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.pahomepage.com/" rel="home">
						<img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png" alt="Top Stories" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.pahomepage.com/weather/">
							<span class="site-header__weather-region">Wilkes-Barre</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">79&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.pahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3829"><a href="https://www.pahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.pahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-77937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77937"><a href="https://www.pahomepage.com/news/national/">National News</a></li>
	<li id="menu-item-280662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280662"><a href="https://www.pahomepage.com/blood-saves-lives-telethon/">Blood Saves Lives Telethon</a></li>
	<li id="menu-item-241490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241490"><a href="https://www.pahomepage.com/election/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.pahomepage.com/news/i-team/">I-Team</a></li>
	<li id="menu-item-311978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311978"><a href="https://www.pahomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-335506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335506"><a href="https://www.pahomepage.com/health/coronavirus/coronavirus-en-espanol/">Coronavirus en Español</a></li>
	<li id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a href="https://www.pahomepage.com/news/eyewitness-to-history/">Eyewitness To History</a></li>
	<li id="menu-item-389356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389356"><a href="https://www.pahomepage.com/eyewitness-to-history-1972-agnes-flood/">Eyewitness to History: 1972 Agnes Flood</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.pahomepage.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://www.pahomepage.com/news/producers-pod/">Producers Pod</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3841"><a href="https://www.pahomepage.com/news/veterans-views/">Veterans Views</a></li>
	<li id="menu-item-214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214174"><a href="https://www.pahomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-108738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108738"><a href="https://www.pahomepage.com/news/this-week-in-pennsylvania/">This Week In Pennsylvania</a></li>
	<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="https://www.pahomepage.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-205364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205364"><a href="https://www.pahomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-3844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="https://www.pahomepage.com/news/business/">Business News</a></li>
	<li id="menu-item-3843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3843"><a href="https://www.pahomepage.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-3984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3984"><a href="https://www.pahomepage.com/news/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/"
									>
			
				Fireworks show in Lycoming County on schedule for the Fourth of July
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/"
									>
			
				Community mourns the loss of Blakely Hose Company Chief Engineer
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/lewisburg-shooting-victim-arrested-in-north-carolina/"
									>
			
				Lewisburg man arrested in North Carolina
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/end-of-the-road-for-sci-retreat/"
									>
			
				End of the road for SCI Retreat
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-191667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-191667"><a href="https://www.pahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-191663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191663"><a href="https://www.pahomepage.com/weather-forecasts/">Weather Forecast</a></li>
	<li id="menu-item-191655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191655"><a href="https://www.pahomepage.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.pahomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-195027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195027"><a href="https://www.pahomepage.com/weather/closings-and-delays/">Closings</a></li>
	<li id="menu-item-339577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339577"><a href="https://www.pahomepage.com/weather/allergy-alert/">Allergy Alert</a></li>
	<li id="menu-item-311245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311245"><a href="https://www.pahomepage.com/weather/stefanos-italian-weather-word-wednesday/">Stefano&#8217;s Italian Weather Word Wednesday</a></li>
	<li id="menu-item-205356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205356"><a href="https://www.pahomepage.com/stefano-at-school/">Stefano at School</a></li>
	<li id="menu-item-380921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380921"><a href="https://www.pahomepage.com/weather/severe-weather-handbook/">Severe Weather Handbook</a></li>
	<li id="menu-item-191649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191649"><a href="https://www.pahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-191652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191652"><a href="https://www.pahomepage.com/map-center/">Map Center</a></li>
	<li id="menu-item-212605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212605"><a href="https://www.pahomepage.com/river-levels/">River Levels</a></li>
</ul>
</div></div></li>
<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3930"><a href="https://www.pahomepage.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-84017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84017"><a href="https://www.pahomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.pahomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="https://www.pahomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-356445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356445"><a href="https://www.pahomepage.com/senior-shout-outs-2020/">Senior Shout-Outs 2020</a></li>
	<li id="menu-item-186233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186233"><a href="https://www.pahomepage.com/sports/top-ten-countdown/">Top Ten Countdown</a></li>
	<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="https://www.pahomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-362118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362118"><a href="https://www.pahomepage.com/sports/golf-challenge/">Golf Challenge</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://www.pahomepage.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4116"><a href="https://www.pahomepage.com/sports/wbs-penguins/">WBS Penguins</a></li>
	<li id="menu-item-194860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194860"><a href="https://www.pahomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-196577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196577"><a href="https://www.pahomepage.com/black-and-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-204130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204130"><a href="https://www.pahomepage.com/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-339517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339517"><a href="https://www.pahomepage.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/live-from-pocono-raceway-friday-with-a-j-donatoni/"
									>
			
				Live From Pocono Raceway, Friday, with A.J. Donatoni
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/sports/live-from-pocono-raceway-friday-with-a-j-donatoni/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/06/aj-live.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/local-sports/racing-returns-to-the-downs-at-mohegan-sun-pocono-though-fans-remain-absent/"
									>
			
				Racing returns to the Downs at Mohegan Sun Pocono, though fans remain absent
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/golf-challenge/golf-challenge-the-club-at-the-highlands/"
									>
			
				GOLF CHALLENGE: The Club at the Highlands
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/senior-shout-outs-2020/eyewitness-sports-presents-senior-shout-outs/"
									>
			
				Eyewitness Sports Presents: Senior Shout-Outs
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/local-sports/backyard-wiffle-ball-league-going-strong-into-17th-season-in-wilkes-barre/"
									>
			
				Backyard Wiffle Ball League going strong into 17th season in Wilkes-Barre
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3855"><a href="https://www.pahomepage.com/pa-live/">PA Live</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382"><a href="https://www.pahomepage.com/pa-live/pa-live-business-sponsors/">Pa Live! Business Sponsors</a></li>
	<li id="menu-item-109062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109062"><a href="https://www.pahomepage.com/pa-live-faq/">Pa Live! FAQ</a></li>
	<li id="menu-item-109060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109060"><a href="https://www.pahomepage.com/pa-live-music/">Pa Live! Music</a></li>
	<li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.pahomepage.com/pa-live-kitchen/">Pa Live! Kitchen</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-millville-carnival-june-26-2020/"
									>
			
				PAlive! Millville Carnival June 26, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/pa-live/palive-millville-carnival-june-26-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/06/PAlive-Millville-Carnival-June-26-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-movie-guy-jeff-boam-june-26-2020/"
									>
			
				PAlive! Movie Guy Jeff Boam June 26, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/pa-live/palive-movie-guy-jeff-boam-june-26-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/06/PAlive-Movie-Guy-Jeff-Boam-June-26-2020.jpg?w=2000&#038;ssl=1"
		alt="PAlive! Movie Guy Jeff Boam June 26, 2020"
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-hometown-heroes-june-26-2020/"
									>
			
				PAlive! Hometown Heroes June 26, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-weis-markets-june-26-2020/"
									>
			
				PAlive! Weis Markets June 26, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-spca-feature-friend-june-25-2020/"
									>
			
				PAlive! SPCA Feature Friend June 25, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-pa-law-june-25-2020/"
									>
			
				PAlive! PA Law June 25, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3854"><a href="https://www.pahomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a href="https://www.pahomepage.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3969"><a href="https://www.pahomepage.com/community/your-photos/">Your Photos</a></li>
	<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3924"><a href="https://www.pahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-400943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400943"><a href="https://www.pahomepage.com/destination-pennsylvania/">Destination Pennsylvania</a></li>
	<li id="menu-item-299297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299297"><a href="https://www.pahomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4177"><a href="https://www.pahomepage.com/community/a-little-love/">A Little Love</a></li>
	<li id="menu-item-245640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245640"><a href="https://www.pahomepage.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4133"><a href="https://www.pahomepage.com/no-txt-nepa/">No TXT NEPA</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="https://www.pahomepage.com/what-do-you-think/">What Do You Think</a></li>
	<li id="menu-item-322592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322592"><a href="https://www.pahomepage.com/nepa-restaurants/">NEPA Restaurants</a></li>
	<li id="menu-item-329154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329154"><a href="https://www.pahomepage.com/behind-the-badge/">Behind The Badge</a></li>
</ul>
</div></div></li>
<li id="menu-item-3856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3856"><a href="https://www.pahomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3898"><a href="https://www.pahomepage.com/lifestyle/healthbeat/">Healthbeat</a></li>
	<li id="menu-item-372069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372069"><a href="https://www.pahomepage.com/mens-health-month/">Men&#8217;s Health Month</a></li>
	<li id="menu-item-347010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347010"><a href="https://www.pahomepage.com/stroke-month/">Stroke Month</a></li>
	<li id="menu-item-3899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3899"><a href="https://www.pahomepage.com/news/the-law-and-you/">Law and You</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="https://www.pahomepage.com/news/financial-forum/">Financial Forum</a></li>
	<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3917"><a href="https://www.pahomepage.com/your-health-live/">Your Health Live</a></li>
	<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.pahomepage.com/pa-pros/">PA Pros</a></li>
	<li id="menu-item-85979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85979"><a href="https://www.pahomepage.com/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-336045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336045"><a href="https://www.pahomepage.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3935"><a href="https://www.pahomepage.com/lifestyle/eyewitness-news-in-the-classroom/">Eyewitness News in the Classroom</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="https://www.pahomepage.com/school-bus-safety/">School Bus Safety</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4208"><a href="https://www.pahomepage.com/car-seat-safety/">Car Seat Safety</a></li>
	<li id="menu-item-255327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255327"><a href="https://www.pahomepage.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3910"><a href="https://www.coupons.com/">Coupon Bug</a></li>
</ul>
</div></div></li>
<li id="menu-item-3846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3846"><a href="https://www.pahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847"><a href="https://www.pahomepage.com/contests/">Contests</a></li>
	<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3845"><a href="https://www.pahomepage.com/contests/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="https://www.pahomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3874"><a href="https://www.pahomepage.com/live-stream/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3859"><a href="https://www.pahomepage.com/live-stream/">Eyewitness News Live Stream</a></li>
	<li id="menu-item-209250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209250"><a href="https://www.pahomepage.com/video">Videos</a></li>
	<li id="menu-item-3861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3861"><a href="https://www.pahomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://www.pahomepage.com/apps/">Apps</a></li>
</ul>
</div></div></li>
<li id="menu-item-3849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3849"><a href="https://www.pahomepage.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a href="https://publicfiles.fcc.gov/tv-profile/wbre-tv">WBRE FCC Public File</a></li>
	<li id="menu-item-3851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3851"><a href="https://publicfiles.fcc.gov/tv-profile/wyou">WYOU FCC Public File</a></li>
	<li id="menu-item-372068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372068"><a href="https://www.pahomepage.com/rescan/">WYOU Rescan</a></li>
	<li id="menu-item-85946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85946"><a href="https://www.pahomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="https://www.pahomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-204689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204689"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/8/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3865"><a href="https://www.pahomepage.com/i-team-tips/">I-Team Tips</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3872"><a href="https://audienceservices.cbs.com/feedback/feedback.htm">CBS Audience Services</a></li>
	<li id="menu-item-3863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3863"><a href="https://www.pahomepage.com/alexa/">Alexa</a></li>
	<li id="menu-item-3864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3864"><a href="https://www.pahomepage.com/nexstar-digital/">Nexstar Digital</a></li>
	<li id="menu-item-297095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297095"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.pahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-178" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.pahomepage.com/health/coronavirus/"><img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/Web-Banner-CoronavirusFIXED.jpg" alt="Coronavirus"></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-402344 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-stories tag-blakely tag-blakely-hose-company tag-lackawanna-county tag-wbre-wyou" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Community mourns the loss of Blakely Hose Company Chief Engineer	</h1>

			<div class="article-eyebrow">
			<a href="https://www.pahomepage.com/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.pahomepage.com/author/revathi-janaswamy/" title="Posts by Revathi Janaswamy" class="author url fn" rel="author">Revathi Janaswamy</a></p>
		
					Posted: <time datetime="2020-06-27T17:54:46-04:00">Jun 27, 2020 / 05:54 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-27T18:08:53-04:00">Jun 27, 2020 / 06:08 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5629669","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"pahomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"pahomepage.com","ns_st_st":"wbre","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video,Video,Top Video"},"ad":{"c3":"pahomepage.com","ns_st_st":"wbre","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video,Video,Top Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wbre/top_stories&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/&cust_params=vid%3D5629669%26cmsid%3D402344%26pid%3D402344%26vidcat%3D/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI5NjY5IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ5MzR9.vhZhxZCSIkXFZyBFxmm5rPWWIoR6H29OeVIkDzHxEbc","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wbre/video/video_studio/561/20/06/27/5629669/5629669_4975B83F5571407DAAC364FF7D2EBE80_200627_5629669_Farewell_to__Quinny__1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>BLAKELY, LACKAWANNA COUNTY (WBRE/WYOU) &#8211;</strong> About 25 fire companies along with police, EMS and forestry officials came together for a celebration of Joseph &#8220;Quinny&#8221; Quinn&#8217;s life. </p>



<p>Quinn, the Chief Engineer of the Blakely Hose Company, died unexpectedly on June 21st. Quinn&#8217;s funeral was held at St. Ann&#8217;s Basilica in Scranton. Officials say he left behind quite a legacy.</p>



<p>&#8220;He was involved in numerous organizations, he assisted with a lot. It&#8217;s gonna take a while for everybody to figure out what holes have to be filled that he left,&#8221; said Jeff Cruciani, President, Blakely Hose Company.</p>



<p>Quinn joined the Blakely Hose Company in 1964, and served until he passed. Kevin Kearny, Chief of the Blakely Hose Company, says Quinn was the only member who had 56 years of active service as a firefighter.</p>



<p>&#8220;The meaning of Joe&#8217;s passing to the department is one i don&#8217;t think we&#8217;ve honestly realized yet. His daughter Cadey said in her eulogy he really is a legend. I don&#8217;t think there&#8217;s anybody who will come through like him,&#8221; said Kearny.</p>



<p>Quinn served in the Navy during the Vietnam War. Cruciani was 16 when he first met Quinn who was an instructor at a local fire academy.</p>



<p>&#8220;I looked up to him. I knew him on a professional level i knew him from council, I sit on Blakely Council with him. You know almost 40 years in the fire company… It was a long relationship and it was always a good relationship,&#8221; said Cruciani.</p>



<p>To Kearney, Quinn was both a mentor and friend.</p>



<p>&#8220;It was Joe and Joe is Joe. I mean there&#8217;s really going to be no one who will match the capacity he&#8217;s had in this area,&#8221; said Kearny.</p>



<p>Blakely Hose Company and Quinn&#8217;s family are thankful for the outpouring of community support they received over the past week.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114879"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="402331"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629657"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fireworks show in Lycoming County on schedule for the Fourth of July
					</h3>
	
			<footer class="article-list__article-byline">
			by Morgan Parrish <span class="sep">/</span> <time datetime="2020-06-27T18:07:09-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WILLIAMSPORT, LYCOMING COUNTY (WBRE/WYOU) - It's a tradition in the community that had people questioning: will this even be able to take place?</p>
<p>"You know with everything going on Morgan we were extremely nervous about not having the fireworks. As you mentioned it is a tradition 24 years strong. The 25th we didn't want to take the fireworks away from the City of Williamsport unfortunately due to the circumstances we laid out they had to be moved and luckily the fairgrounds stepped up," said Ted Minier, Operations Manager, Backyard Broadcasting.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.pahomepage.com/top-news/one-dead-in-firework-incident-in-scranton/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="402289"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				One dead in firework incident in Scranton
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-27T16:21:44-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SCRANTON, LACKAWANNA COUNTY (WBRE/WYOU) -  One person is dead after an incident involving fireworks in Lackawanna County.</p>
<p>Police confirm that a call came in around 1:45 PM on Saturday when first responders were dispatched to the area of Cedar Ave and Walsh Street in Scranton for an injury from fireworks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.pahomepage.com/top-news/potential-for-strong-thunderstorms-this-afternoon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="402197"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Potential for strong thunderstorms this afternoon
					</h3>
	
			<footer class="article-list__article-byline">
			by Logan Westrope <span class="sep">/</span> <time datetime="2020-06-27T13:57:06-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WEATHER CENTER (WBRE/WYOU) - A warm front swept through our area this morning, which brought our first round of rainfall. As that warm front lifted, this has brought more of a southerly flow which will increase our humidity levels. </p>
<p>Some peeks of sun are trying to break through the clouds, which is a key factor in whether or not we will see strong to severe thunderstorms for this afternoon.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&#038;h=652&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&amp;h=652&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&amp;h=652&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&amp;h=652&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="402331"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629657"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/"
									>
			
				Fireworks show in Lycoming County on schedule for the Fourth of July
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="402289"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/one-dead-in-firework-incident-in-scranton/"
									>
			
				One dead in firework incident in Scranton
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/one-dead-in-firework-incident-in-scranton/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/DEATH-INVESTIGATION-GENERIC-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="402197"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/potential-for-strong-thunderstorms-this-afternoon/"
									>
			
				Potential for strong thunderstorms this afternoon
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/potential-for-strong-thunderstorms-this-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&#038;h=652&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&amp;h=652&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&amp;h=652&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/weather-1-1.png?w=1203&amp;h=652&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="402071"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/freeland-man-arrested-on-drug-charges/"
									>
			
				Freeland man arrested on drug charges
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/freeland-man-arrested-on-drug-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=800&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=720&amp;h=1000&amp;crop=1 720w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=800&amp;h=1000&amp;crop=1 1080w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/webmd-14.jpg?w=800&amp;h=1000&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401661"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/lewisburg-shooting-victim-arrested-in-north-carolina/"
									>
			
				Lewisburg man arrested in North Carolina
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/lewisburg-shooting-victim-arrested-in-north-carolina/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/lewisburg.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401554"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629021"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/end-of-the-road-for-sci-retreat/"
									>
			
				End of the road for SCI Retreat
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/end-of-the-road-for-sci-retreat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/20200626_162801.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401447"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628552"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/black-lives-matter-protest-held-in-montoursville/"
									>
			
				Black Lives Matter protest held in Montoursville
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/black-lives-matter-protest-held-in-montoursville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/BLM-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401311"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5627712"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/mayor-of-wilkes-barre-addresses-fireworks-concerns/"
									>
			
				Mayor of Wilkes-Barre addresses fireworks concerns
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/mayor-of-wilkes-barre-addresses-fireworks-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/IMG_6581.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401303"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628245"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/pocono-raceway-operating-without-fans-has-impact-on-local-economy/"
									>
			
				Pocono Raceway operating without fans has impact on local economy
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/pocono-raceway-operating-without-fans-has-impact-on-local-economy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/POCONO-ECONOMY-NO-FANS.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401288"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/knoebels-to-open-july-1/"
									>
			
				Knoebels to open July 1
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/knoebels-to-open-july-1/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=520&#038;h=400&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=520&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=520&amp;h=400&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=520&amp;h=400&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=520&amp;h=400&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/09/knoebels1_39111598_ver1.0-1.jpg?w=520&amp;h=400&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401144"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/internal-investigation-into-alleged-misconduct-by-schuylkill-county-commissioner-finalized/"
									>
			
				Internal investigation into alleged misconduct by Schuylkill County Commissioner finalized
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/internal-investigation-into-alleged-misconduct-by-schuylkill-county-commissioner-finalized/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/GEORGE-HALCOVAGE.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401023"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5627962"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/bloomsburg-fair-to-be-held-as-scheduled-for-now/"
									>
			
				Bloomsburg Fair to be held as scheduled, for now
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/bloomsburg-fair-to-be-held-as-scheduled-for-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_20180925121637"
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2018/09/PA_Live__YCL_2018_Bloomsburg_Fair_Septem_0_56770409_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401033"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/police-pursuit-ends-quickly-in-wilkes-barre/"
									>
			
				Police pursuit ends quickly in Wilkes-Barre
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/police-pursuit-ends-quickly-in-wilkes-barre/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/WB-POLICE-CHASE-2.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="401005"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5627923"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/montage-mountain-waterpark-opens-for-summer/"
									>
			
				Montage Mountain Waterpark opens for summer
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/montage-mountain-waterpark-opens-for-summer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/MONTAGE-OPEN-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="400977"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628197"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/drums-woman-shares-memory-of-husband-who-died-from-covid-19/"
									>
			
				Drums woman shares memory of husband who died from COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/drums-woman-shares-memory-of-husband-who-died-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/CHORBA-8.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="400941"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5626816"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/susquehanna-and-lackawanna-counties-go-green/"
									>
			
				Susquehanna and Lackawanna Counties go green
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/susquehanna-and-lackawanna-counties-go-green/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/LACKAWANNA-SUSQUEHANNA-GREEN.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-92" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><header class="mod-header" style="margin-bottom: 15px;"><h2>3-Day Forecast</h2></header>

<div class="baron-weather-widget" id="baron-div-7days" style="height: 275px; width: 100%;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/d8217b8b-37d9-4d51-abe6-3e6951eb008d/live/init.js&initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section><section id="ns-article-bin-31" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="402289"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/one-dead-in-firework-incident-in-scranton/"
									>
			
				One dead in firework incident in Scranton
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="401288"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/knoebels-to-open-july-1/"
									>
			
				Knoebels to open July 1
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="402331"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629657"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/"
									>
			
				Fireworks show in Lycoming County on schedule for the Fourth of July
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="401144"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/internal-investigation-into-alleged-misconduct-by-schuylkill-county-commissioner-finalized/"
									>
			
				Internal investigation into alleged misconduct by Schuylkill County Commissioner finalized
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="401447"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628552"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/black-lives-matter-protest-held-in-montoursville/"
									>
			
				Black Lives Matter protest held in Montoursville
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="386503"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/auto-racing-challenge-2/"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="369324"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/palive-lawn-garden-giveaway/"
									>
			
				PA Live Law and Garden Giveaway
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="4156"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_4166083"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/dont-miss/italian-weather-word-wednesday-3/"
					target="_blank"				>
			
				Italian Weather Word Wednesday
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="4150"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://shedrain.com/"
					target="_blank"				>
			
				ShedRain
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.pahomepage.com/dont-miss/">
			More Don&#039;t Miss
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Community Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><div style="width: 100%;"><div data-cswidget="8074"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Your Photos</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><a href="https://www.pahomepage.com/community/your-photos"><img border="0" src="https://media.pahomepage.com/nxsglobal/pahomepage/photo/2019/05/31/Gallery-Photo-05-31-19_1559303266889_90030667_ver1.0.jpg" vspace="25" width="80%" /></a><p><a class="ui-btn" href="https://www.pahomepage.com/community/your-photos" title="Galleries">Upload Photos &amp; Videos</a></p></div>
</div></div></section><section id="custom_html-97" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-link-color="#E81C4F" href="https://twitter.com/wbrewyou?ref_src=twsrc%5Etfw">Tweets by wbrewyou</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="402331"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629657"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/"
									>
			
				Fireworks show in Lycoming County on schedule for the Fourth of July
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-stories/">Top Stories</a> / <time datetime="2020-06-27T18:07:09-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.pahomepage.com/top-stories/fireworks-show-in-lycoming-county-on-schedule-for-the-fourth-of-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/06/FIREWORKS-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="402344"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629669"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/community-mourns-the-loss-of-blakely-hose-company-chief-engineer/"
									>
			
				Community mourns the loss of Blakely Hose Company Chief Engineer
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-stories/">Top Stories</a> / <time datetime="2020-06-27T18:08:50-04:00">2 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="402289"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/one-dead-in-firework-incident-in-scranton/"
									>
			
				One dead in firework incident in Scranton
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-news/">Top News</a> / <time datetime="2020-06-27T16:21:44-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="402197"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/potential-for-strong-thunderstorms-this-afternoon/"
									>
			
				Potential for strong thunderstorms this afternoon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-news/">Top News</a> / <time datetime="2020-06-27T13:57:06-04:00">6 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="402071"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/freeland-man-arrested-on-drug-charges/"
									>
			
				Freeland man arrested on drug charges
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-news/">Top News</a> / <time datetime="2020-06-27T11:25:54-04:00">8 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.pahomepage.com/top-stories/">
			More Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-video-bin-10" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5629474"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5629474&quot;,&quot;title&quot;:&quot;We Salute You Richard Sanderson&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/we-salute-you-richard-sanderson\/5629474\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;We Salute You Richard Sanderson\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/012\/A83\/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5629474&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5629474&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5629474%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI5NDc0IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.JPqeh1IjUnDH0hjDykDvUvSVFrMHC6-Apf7wHfuwYCQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/27\/5629474\/5629474_77B47C9967BB4172B49DDFCFE421FF6F_200627_5629474_We_Salute_You_Richard_Sanderson_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5629474"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/we-salute-you-richard-sanderson/5629474/"
									>
			
				We Salute You Richard Sanderson
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/we-salute-you-richard-sanderson/5629474/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;We Salute You Richard Sanderson&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/012/A83/012A83F03FDF405AAECDD7F7D3CD805D.jpg?Expires=1687910400&amp;KeyName=mcpkey1&amp;Signature=N2ST6PbmjGEEsEYbOkkavMZ9ImA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5629182"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5629182&quot;,&quot;title&quot;:&quot;Dauphin County Prison responds to COVID spike and family complaints&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/dauphin-county-prison-responds-to-covid-spike-and-family-complaints\/5629182\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dauphin County Prison responds to COVID spike and family complaints\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2F6\/3E9\/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5629182&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5629182&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5629182%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI5MTgyIiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.Mm39cgPwp4K67yOMyvK8eWkBCgEllW7DbnHm-zQKH5I&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5629182\/5629182_078D2FC508B44AB7930986719306B68F_200626_5629182_Dauphin_County_Prison_responds_to_COVID_spike_an_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5629182"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/dauphin-county-prison-responds-to-covid-spike-and-family-complaints/5629182/"
									>
			
				Dauphin County Prison responds to COVID spike and family complaints
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/dauphin-county-prison-responds-to-covid-spike-and-family-complaints/5629182/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Dauphin County Prison responds to COVID spike and family complaints&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2F6/3E9/2F63E95AA4A641F9B2BDD5E1D747E33A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=y0XSratJPtlLEC5-KWczMhJp2EA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5629178"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5629178&quot;,&quot;title&quot;:&quot;One person shot at Berryhill and Hale in Harrisburg&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/one-person-shot-at-berryhill-and-hale-in-harrisburg\/5629178\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;One person shot at Berryhill and Hale in Harrisburg\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C17\/B1F\/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5629178&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5629178&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5629178%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI5MTc4IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.lmZxJNgUT65V77dqgU3TQlmvTT43FzCdM22HuX3nFd4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5629178\/5629178_E678ADDBFAC2412ABE14988D73E0D634_200626_5629178_One_person_shot_at_Berryhill_and_Hale_in_Harrisb_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5629178"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/one-person-shot-at-berryhill-and-hale-in-harrisburg/5629178/"
									>
			
				One person shot at Berryhill and Hale in Harrisburg
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/one-person-shot-at-berryhill-and-hale-in-harrisburg/5629178/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;One person shot at Berryhill and Hale in Harrisburg&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C17/B1F/C17B1F57FE584E5FAFDFA3E01B8890F0.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=9IGvvNrMFmWZbdJOQOQZIO8kqkI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5629173"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5629173&quot;,&quot;title&quot;:&quot;Road Rage incident&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/road-rage-incident\/5629173\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Road Rage incident\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/782\/E36\/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5629173&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5629173&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5629173%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C218%2C189%2C176%2C222%2C201&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI5MTczIiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.B5K4J09phXMGBTdPhpLVXs84NyozVpK47wshkesmehw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5629173\/5629173_A705822DD5F4437BACB019C0E6D078F7_200626_5629173_Road_Rage_incident_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5629173"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/road-rage-incident/5629173/"
									>
			
				Road Rage incident
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/road-rage-incident/5629173/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Road Rage incident&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/782/E36/782E36392BC54B608C3261575143CBD2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=HMOiuVaVwYLRVTUnM_KgYILuKZM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5628535"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5628535&quot;,&quot;title&quot;:&quot;Dauphin County program pairs mental health specialists with police&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/dauphin-county-program-pairs-mental-health-specialists-with-police\/5628535\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dauphin County program pairs mental health specialists with police\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7DB\/D25\/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5628535&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5628535&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5628535%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI4NTM1IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.Q1JkUqUTTi3auFhxos4owFhn8jc4uSliIHACN2gnGQk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5628535\/5628535_A03D37BFC06746F7920EE3DED33345F2_200626_5628535_Dauphin_County_program_pairs_mental_health_speci_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5628535"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/dauphin-county-program-pairs-mental-health-specialists-with-police/5628535/"
									>
			
				Dauphin County program pairs mental health specialists with police
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/dauphin-county-program-pairs-mental-health-specialists-with-police/5628535/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Dauphin County program pairs mental health specialists with police&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7DB/D25/7DBD2585C78745458BA10B23DF357E89.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=juGzUJ0CY8T-5aZyTLWLuIuq0-E&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5628372"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5628372&quot;,&quot;title&quot;:&quot;Fetterman on Legalizing Pot&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/fetterman-on-legalizing-pot\/5628372\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Fetterman on Legalizing Pot\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4CA\/4D2\/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5628372&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5628372&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5628372%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI4MzcyIiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.GcoR2St0FHQXIt4NNUaFSFqBHa2tZI9xh7kohvlBi-I&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5628372\/5628372_EAD400A6CCEF46D2A485924771BC4466_200626_5628372_Fetterman_on_Legalizing_Pot_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5628372"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/fetterman-on-legalizing-pot/5628372/"
									>
			
				Fetterman on Legalizing Pot
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/fetterman-on-legalizing-pot/5628372/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Fetterman on Legalizing Pot&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4CA/4D2/4CA4D21079F449BFA0C340F6A328D12A.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=PF5RLSvasFsQv9wNJ7sw4K7tudU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5628348"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5628348&quot;,&quot;title&quot;:&quot;Dauphin Co police embeds&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/dauphin-co-police-embeds\/5628348\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dauphin Co police embeds\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E11\/8B0\/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5628348&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5628348&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5628348%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI4MzQ4IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.58aBidT4vkLAAde8Q7Y6wczmUnjxnj6dcXv41BXQReQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5628348\/5628348_21E7CB3C0A98468FA62ADFB282489CF3_200626_5628348_Dauphin_Co_police_embeds_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5628348"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/dauphin-co-police-embeds/5628348/"
									>
			
				Dauphin Co police embeds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/dauphin-co-police-embeds/5628348/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Dauphin Co police embeds&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E11/8B0/E118B0E1CCD249BAB464CDE61685CEF2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=CVw4KeYR57jjj3Vz7rH1vSuzzp0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5628334"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5628334&quot;,&quot;title&quot;:&quot;Lancaster in green&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/lancaster-in-green\/5628334\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Lancaster in green\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3CA\/B37\/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5628334&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5628334&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5628334%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI4MzM0IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.-ETjbWyzjS7yVWcvKa4zuEV5YWlHPUSwTPlLKfxFfLQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5628334\/5628334_F56B304B410349068CB5B97234B303FF_200626_5628334_Lancaster_in_green_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5628334"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/lancaster-in-green/5628334/"
									>
			
				Lancaster in green
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/lancaster-in-green/5628334/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Lancaster in green&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3CA/B37/3CAB378478F145268ACEC389C4D0B3B2.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=_CW7tKBs-u-m6m4F5kAsKbYnFLE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5627425"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5627425&quot;,&quot;title&quot;:&quot;Motorcycles- Look Twice&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/motorcycles-look-twice\/5627425\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Motorcycles- Look Twice\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/40F\/D40\/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5627425&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5627425&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5627425%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI3NDI1IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.YjY4cEb0ruEGMId96uTl1lqieyksHkdNjTGEpnugLLk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5627425\/5627425_4C111B704A414BC09D6A5D15ADAB4E44_200626_5627425_Motorcycles__Look_Twice_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5627425"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/motorcycles-look-twice/5627425/"
									>
			
				Motorcycles- Look Twice
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/motorcycles-look-twice/5627425/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Motorcycles- Look Twice&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/40F/D40/40FD4076BAED4205A393E08419665411_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=1VxtDQgLO_fpa9rr6Wb7DrzkwHw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="5627424"
			data-index="9"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5627424&quot;,&quot;title&quot;:&quot;Motorcycles Share the road&quot;,&quot;link&quot;:&quot;https:\/\/www.pahomepage.com\/video\/motorcycles-share-the-road\/5627424\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Motorcycles Share the road\&quot;&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/127\/0F3\/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5627424&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5627424&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;pahomepage.com&quot;,&quot;ns_st_st&quot;:&quot;wbre&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wbre\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.pahomepage.com\/top-stories\/missing-kayaker-found-after-3-day-search\/&amp;cust_params=vid%3D5627424%26cmsid%3D399548%26pid%3D399548%26vidcat%3D\/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;VMJ9Y4Y7OvppJi6Y83ipduLpejzQkbjw&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI3NDI0IiwiaXNzIjoiVk1KOVk0WTdPdnBwSmk2WTgzaXBkdUxwZWp6UWtianciLCJleHAiOjE1OTMzMDQ4OTd9.e_oxFjrKp8z_oIRXSeT2vqDRa_6oHge7LYHOJC46xho&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/26\/5627424\/5627424_8FBBCBA00F13475C948D02474581EF00_200626_5627424_Motorcycles_Share_the_road_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
							data-vilynx-id="LIN_5627424"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/video/motorcycles-share-the-road/5627424/"
									>
			
				Motorcycles Share the road
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/video/motorcycles-share-the-road/5627424/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape landscape vilynx_enabled">
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&#038;w=300&#038;crop=1"
		alt="Thumbnail for the video titled &quot;Motorcycles Share the road&quot;"
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/127/0F3/1270F3EFA6774E0BBF5B102CAE05ECE9_5.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=eIUFjbRXHypKwLSqP0JM9nLmti0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.pahomepage.com/" rel="home">
				<img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png" alt="WBRE/WYOU" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/eyewitnessnewstv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wbrewyou">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/eyewitness_news_wbrewyou/?hl=en">
					<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCOFyXr74X90UPniJ9sHohZg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:mprutisto@pahomepage.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.pahompage&#038;hl=en_US">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/eyewitness-news-wbre-wyou/id641350507?mt=8">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.pahomepageweather&#038;hl=en">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/eyewitnessweatherpa/id905032277?mt=8">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85062"><a href="https://www.pahomepage.com/news/">News</a></li>
<li id="menu-item-85066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85066"><a href="https://www.pahomepage.com/weather/">Weather</a></li>
<li id="menu-item-85065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85065"><a href="https://www.pahomepage.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-85064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85064"><a href="https://www.pahomepage.com/community/">Community</a></li>
<li id="menu-item-85063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85063"><a href="https://www.pahomepage.com/pa-live/">PA Live</a></li>
<li id="menu-item-85081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85081"><a href="https://www.pahomepage.com/contests/">Contests</a></li>
<li id="menu-item-85067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85067"><a href="https://www.pahomepage.com/live-stream/">Watch Live</a></li>
<li id="menu-item-85080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85080"><a href="https://www.pahomepage.com/about-us-2/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-85055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85055"><a href="https://www.pahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-85058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85058"><a href="https://www.pahomepage.com/dtv-answers/">DTV Answers</a></li>
<li id="menu-item-85059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85059"><a href="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/WBRE-EEO-Report-4.1.2019-to-3.31.2020.pdf">WBRE EEO Report</a></li>
<li id="menu-item-85060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85060"><a href="https://publicfiles.fcc.gov/tv-profile/wbre-tv">WBRE FCC Public File</a></li>
<li id="menu-item-85061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85061"><a href="https://publicfiles.fcc.gov/tv-profile/wyou">WYOU FCC Public File</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.pahomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "Revathi Janaswamy";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"community-mourns-the-loss-of-blakely-hose-company-chief-engineer"}'   data-path='/5678/nx.wbre/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.pahomepage.com\/wp-json\/","nonce":"4d9d8f746e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.pahomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=112b57b5c6fb5c33bf49'></script>
<script src='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.pahomepage.com\/top-stories\/community-mourns-the-loss-of-blakely-hose-company-chief-engineer\/"}
</script>
<script src='https://www.pahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794906',post:'402344',tz:'-4',srv:'www.pahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794906', '402344' ]);
</script>

</body>
</html>
