
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="be8a05e8-8b27-41e8-8aa7-f7f8d10b5a05"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.pahomepage.com\/news\/the-return-of-winter-weather\/" || "";
var cats = "Local News,News,Top News,Top Stories" || "";
var bob_kw = "Cold,Eyewitness News,Eyewitness Weather,Forecast,Winter,Winter Weather,Your Eyewitness Weather Forecast" || "";
var bob_desc = "Talk about a mild stretch of weather since the beginning of January, with a majority of the past few weeks well above-average! Although, winter is finally making a comeback as we end the week. To start, here is a rundown of what we are expecting over the next week: THURSDAY: A weak clipper system will [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "pahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NZZF3");</script>
<!-- End Google Tag Manager -->

	
	
	<title>The Return of Winter Weather! | PAhomepage.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PAhomepage.com &raquo; Feed" href="https://www.pahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PAhomepage.com &raquo; Comments Feed" href="https://www.pahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.pahomepage.com\/news\/the-return-of-winter-weather\/","page_slug":"the-return-of-winter-weather","page_type":"story","page_category":"news","article_id":279824,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Talk about a mild stretch of weather since the beginning of January, with a majority of the past few weeks well above-average! Although, winter is finally making a comeback as we end the week. To start, here is a rundown of what we are expecting over the next week: THURSDAY: A weak clipper system will [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Cold, Eyewitness News, Eyewitness Weather, Forecast, Winter, Winter Weather, Your Eyewitness Weather Forecast' /><!-- WP SEO -->
<meta name='google-site-verification' content='FwZipa5OSBSoWw__8rA31Nc-YH2CXYuBMAuUd55lf-Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #dd3333;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.pahomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1576710969g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.pahomepage.com/_static/??-eJyVzMsOwiAQheEXskwvUOjC+CzDMFQUaFNo9PG1xqUbdycnfz54rA0tuXKuUK+cuEDmZ6m4AcVwvHYP0QGVAnNcLEZBRns/tcaNg+q9IWNtJ1LI4t2c4A8PtxoosmDlSCrsUVuWskPWfvwJpr1Z4z6HXODGdUW6f5zvPvJLOndKm2mQuh1eDaVNaA==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.pahomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGluUEWACWmILE='></script>
<link rel='https://api.w.org/' href='https://www.pahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.pahomepage.com/news/the-return-of-winter-weather/" />
<link rel='shortlink' href='https://www.pahomepage.com/?p=279824' />
<link rel="alternate" type="application/json+oembed" href="https://www.pahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pahomepage.com%2Fnews%2Fthe-return-of-winter-weather%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pahomepage.com%2Fnews%2Fthe-return-of-winter-weather%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="126168454064392" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.pahomepage.com/news/the-return-of-winter-weather/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Return of Winter Weather!" />
<meta property="og:url" content="https://www.pahomepage.com/news/the-return-of-winter-weather/" />
<meta property="og:description" content="Talk about a mild stretch of weather since the beginning of January, with a majority of the past few weeks well above-average! Although, winter is finally making a comeback as we end the week. To s…" />
<meta property="article:published_time" content="2020-01-15T15:21:19+00:00" />
<meta property="article:modified_time" content="2020-01-15T15:21:27+00:00" />
<meta property="og:site_name" content="PAhomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Return of Winter Weather!" />
<meta name="twitter:image" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="The Return of Winter Weather!" />
<meta name="twitter:description" content="Talk about a mild stretch of weather since the beginning of January, with a majority of the past few weeks well above-average! Although, winter is finally making a comeback as we end the week. To s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-279824 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NZZF3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.pahomepage.com/" rel="home">PAhomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.pahomepage.com/" rel="home">
						<img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.pahomepage.com/weather/">
							<span class="site-header__weather-region">Wilkes-Barre</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">43&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.pahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-3829"><a href="https://www.pahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.pahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-77937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77937"><a href="https://www.pahomepage.com/news/national/">National News</a></li>
	<li id="menu-item-241490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241490"><a href="https://www.pahomepage.com/election/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.pahomepage.com/news/i-team/">I-Team</a></li>
	<li id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a href="https://www.pahomepage.com/news/eyewitness-to-history/">Eyewitness To History</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.pahomepage.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://www.pahomepage.com/news/producers-pod/">Producers Pod</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3841"><a href="https://www.pahomepage.com/news/veterans-views/">Veterans Views</a></li>
	<li id="menu-item-214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214174"><a href="https://www.pahomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-108738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108738"><a href="https://www.pahomepage.com/news/this-week-in-pennsylvania/">This Week In Pennsylvania</a></li>
	<li id="menu-item-279828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279828"><a href="https://www.pahomepage.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="https://www.pahomepage.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-205364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205364"><a href="https://www.pahomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-3844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="https://www.pahomepage.com/news/business/">Business News</a></li>
	<li id="menu-item-3843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3843"><a href="https://www.pahomepage.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-3984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3984"><a href="https://www.pahomepage.com/news/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/red-sox-alex-cora-mutually-part-ways-amid-sign-stealing-scandal/"
									>
			
				Red Sox, Alex Cora &#8216;mutually&#8217; part ways amid sign-stealing scandal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/best-place-to-retire/"
									>
			
				Best Place to Retire
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/digital-exclusive/digital-exclusive-lcta-looking-to-improve-bus-stops/"
									>
			
				Digital Exclusive: LCTA looking to improve bus stops
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/rolling-to-school-to-teach-science-agriculture/"
									>
			
				Rolling to school to teach science, agriculture
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-191667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-191667"><a href="https://www.pahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-191663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191663"><a href="https://www.pahomepage.com/weather-forecasts/">Weather Forecast</a></li>
	<li id="menu-item-191655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191655"><a href="https://www.pahomepage.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.pahomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-195027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195027"><a href="https://www.pahomepage.com/weather/closings-and-delays/">Closings</a></li>
	<li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985"><a href="https://www.pahomepage.com/alerts/">Closing Sign Up</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934"><a href="https://www.pahomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-251772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251772"><a href="https://www.pahomepage.com/weather/winter-weather-handbook/">Winter Weather Handbook</a></li>
	<li id="menu-item-265806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265806"><a href="https://www.pahomepage.com/ski-report/">Ski Report</a></li>
	<li id="menu-item-205356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205356"><a href="https://www.pahomepage.com/stefano-at-school/">Stefano at School</a></li>
	<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933"><a href="https://www.pahomepage.com/weather/stefanos-italian-weather-word-wednesday/">Italian Weather Word Wednesday</a></li>
	<li id="menu-item-191649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191649"><a href="https://www.pahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-191652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191652"><a href="https://www.pahomepage.com/map-center/">Map Center</a></li>
	<li id="menu-item-212605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212605"><a href="https://www.pahomepage.com/river-levels/">River Levels</a></li>
</ul>
</div></div></li>
<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3930"><a href="https://www.pahomepage.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-84017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84017"><a href="https://www.pahomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.pahomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="https://www.pahomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-186233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186233"><a href="https://www.pahomepage.com/sports/top-ten-countdown/">Top Ten Countdown</a></li>
	<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="https://www.pahomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-4239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4239"><a href="https://www.pahomepage.com/sports/golf-challenge/">Golf Challenge</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://www.pahomepage.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4116"><a href="https://www.pahomepage.com/sports/wbs-penguins/">WBS Penguins</a></li>
	<li id="menu-item-108215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108215"><a href="https://www.pahomepage.com/sports/little-league-world-series/">Little League World Series</a></li>
	<li id="menu-item-194860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194860"><a href="https://www.pahomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-196577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196577"><a href="https://www.pahomepage.com/black-and-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-204130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204130"><a href="https://www.pahomepage.com/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-265808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265808"><a href="https://www.pahomepage.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/college-sports/local-players-power-kings-to-upset-win-2-0-start-in-mac-freedom/"
									>
			
				Local Players Power King&#8217;s to Upset Win, 2-0 Start in MAC Freedom
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/sports/college-sports/local-players-power-kings-to-upset-win-2-0-start-in-mac-freedom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/011420-Kings-Hoops.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/high-school-sports/albe-evans-sets-schuylkill-haven-basketball-scoring-record/"
									>
			
				Albe Evans Sets Schuylkill Haven Basketball Scoring Record
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/college-sports/big-wins-for-bucknell-scranton-kings-wilkes-on-saturday/"
									>
			
				Big Wins for Bucknell, Scranton, King&#8217;s, Wilkes on Saturday
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/high-school-sports/dallas-holy-redeemer-girls-and-loyalsock-mount-carmel-boys-pick-up-wins-on-friday-night/"
									>
			
				Dallas, Holy Redeemer Girls, and Loyalsock, Mount Carmel Boys Pick up Wins on Friday Night
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/college-sports/wilkes-mens-hockey-nationally-ranked-in-just-second-full-season/"
									>
			
				Wilkes Men&#8217;s Hockey Nationally Ranked in Just Second Full Season
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3855"><a href="https://www.pahomepage.com/pa-live/">PA Live</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382"><a href="https://www.pahomepage.com/pa-live/pa-live-business-sponsors/">Pa Live! Business Sponsors</a></li>
	<li id="menu-item-109062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109062"><a href="https://www.pahomepage.com/pa-live-faq/">Pa Live! FAQ</a></li>
	<li id="menu-item-109060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109060"><a href="https://www.pahomepage.com/pa-live-music/">Pa Live! Music</a></li>
	<li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.pahomepage.com/pa-live-kitchen/">Pa Live! Kitchen</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-video-games-of-2020-january-14-2020/"
									>
			
				PAlive! Video Games of 2020 January 14, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/pa-live/palive-video-games-of-2020-january-14-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/PAlive-Video-Games-of-2020-January-14-2020.jpg?w=2000&#038;ssl=1"
		alt="PAlive! Video Games of 2020 January 14, 2020"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/pa-live-video-game-spring-preview/"
									>
			
				PA Live! Video Game Spring Preview
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/pa-live/pa-live-video-game-spring-preview/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weboic-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-big-brother-of-the-bridge-january-14-2020/"
									>
			
				PAlive! Big Brother of The Bridge January 14, 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-naacp-mlk-celebration-january-14-2020/"
									>
			
				PAlive! NAACP MLK Celebration January 14, 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-tricky-tuesday-january-14-2020/"
									>
			
				PAlive! Tricky Tuesday January 14, 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-nancy-salman-january-13-2020/"
									>
			
				PAlive! Nancy Salman January 13, 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3854"><a href="https://www.pahomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a href="https://www.pahomepage.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3969"><a href="https://www.pahomepage.com/community/your-photos/">Your Photos</a></li>
	<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3924"><a href="https://www.pahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4177"><a href="https://www.pahomepage.com/community/a-little-love/">A Little Love</a></li>
	<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="https://www.pahomepage.com/community/buddy-check/">Buddy Check</a></li>
	<li id="menu-item-245640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245640"><a href="https://www.pahomepage.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4133"><a href="https://www.pahomepage.com/no-txt-nepa/">No TXT NEPA</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="https://www.pahomepage.com/what-do-you-think/">What Do You Think</a></li>
</ul>
</div></div></li>
<li id="menu-item-3856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3856"><a href="https://www.pahomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3898"><a href="https://www.pahomepage.com/lifestyle/healthbeat/">Healthbeat</a></li>
	<li id="menu-item-3899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3899"><a href="https://www.pahomepage.com/news/the-law-and-you/">Law and You</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="https://www.pahomepage.com/news/financial-forum/">Financial Forum</a></li>
	<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3917"><a href="https://www.pahomepage.com/your-health-live/">Your Health Live</a></li>
	<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.pahomepage.com/pa-pros/">PA Pros</a></li>
	<li id="menu-item-85979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85979"><a href="https://www.pahomepage.com/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3935"><a href="https://www.pahomepage.com/lifestyle/eyewitness-news-in-the-classroom/">Eyewitness News in the Classroom</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="https://www.pahomepage.com/school-bus-safety/">School Bus Safety</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4208"><a href="https://www.pahomepage.com/car-seat-safety/">Car Seat Safety</a></li>
	<li id="menu-item-4140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4140"><a href="https://www.pahomepage.com/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-4171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4171"><a href="https://www.pahomepage.com/stroke-know-the-signs/">Stroke: Know The Signs</a></li>
	<li id="menu-item-255327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255327"><a href="https://www.pahomepage.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3910"><a href="https://www.coupons.com/">Coupon Bug</a></li>
</ul>
</div></div></li>
<li id="menu-item-3846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3846"><a href="https://www.pahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847"><a href="https://www.pahomepage.com/contests/">Contests</a></li>
	<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3845"><a href="https://www.pahomepage.com/contests/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="https://www.pahomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3874"><a href="https://www.pahomepage.com/live-stream/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3859"><a href="https://www.pahomepage.com/live-stream/">Eyewitness News Live Stream</a></li>
	<li id="menu-item-209250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209250"><a href="https://www.pahomepage.com/video">Videos</a></li>
	<li id="menu-item-3861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3861"><a href="https://www.pahomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://www.pahomepage.com/apps/">Apps</a></li>
</ul>
</div></div></li>
<li id="menu-item-3849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3849"><a href="https://www.pahomepage.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a href="https://publicfiles.fcc.gov/tv-profile/wbre-tv">WBRE FCC Public File</a></li>
	<li id="menu-item-3851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3851"><a href="https://publicfiles.fcc.gov/tv-profile/wyou">WYOU FCC Public File</a></li>
	<li id="menu-item-85946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85946"><a href="https://www.pahomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="https://www.pahomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-204689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204689"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/8/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3865"><a href="https://www.pahomepage.com/i-team-tips/">I-Team Tips</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3872"><a href="https://audienceservices.cbs.com/feedback/feedback.htm">CBS Audience Services</a></li>
	<li id="menu-item-3871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3871"><a href="https://www.pahomepage.com/alerts/">Alerts</a></li>
	<li id="menu-item-3863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3863"><a href="https://www.pahomepage.com/alexa/">Alexa</a></li>
	<li id="menu-item-3864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3864"><a href="https://www.pahomepage.com/nexstar-digital/">Nexstar Digital</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.pahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-279824 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-news category-top-stories tag-cold tag-eyewitness-news tag-eyewitness-weather tag-forecast tag-winter tag-winter-weather tag-your-eyewitness-weather-forecast" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		The Return of Winter Weather!	</h1>

			<div class="article-eyebrow">
			<a href="https://www.pahomepage.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-01-15T10:21:19-05:00">Jan 15, 2020 / 10:21 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-15T10:21:27-05:00">Jan 15, 2020 / 10:21 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>Talk about a mild stretch of weather since the beginning of January, with a majority of the past few weeks well above-average! Although, winter is finally making a comeback as we end the week.</p>



<p>To start, here is a rundown of what we are expecting over the next week:</p>



<figure class="wp-block-image size-large"><img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?w=900" alt="" class="wp-image-279832" srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png 1910w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=300,168 300w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=768,431 768w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=1024,575 1024w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=1536,862 1536w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=320,180 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=640,360 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Cold-Return-Headlines.png?resize=960,540 960w" sizes="(max-width: 1910px) 100vw, 1910px" /></figure>



<p>THURSDAY: A weak clipper system will shift our winds out of the northwest throughout the day. Our warmest part of the day will likely be in the morning, before temperatures fall into the 30s by afternoon. With our wind shift, it will be quite breezy at times. A few snow showers are likely for much of the day. There is a potential for a brief snow squall, so you&#8217;ll want to check back for the latest weather information or download the Eyewitness Weather app for interactive radar.</p>



<p>FRIDAY: High pressure settles in for the day, so sunshine will make a return. Even though sun is in the forecast, it will not be &#8216;warm&#8217; by any means. Highs struggle to reach the upper 20s. </p>



<p>SATURDAY: A complex winter storm will bring precipitation into the region for much of the day. Granted, the storm hasn&#8217;t developed&#8230; which means some details are a little unclear at this point. Generally, we are looking for a period of accumulating snow for Saturday before a transition to a wintry mix overnight. As for traveling, road conditions will likely be impacted. We will continue to provide updates over the next few days.</p>



<figure class="wp-block-image size-large"><img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weekend-futurecast.png?w=900" alt="" class="wp-image-279838" srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weekend-futurecast.png 1910w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weekend-futurecast.png?resize=300,167 300w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weekend-futurecast.png?resize=768,427 768w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weekend-futurecast.png?resize=1024,569 1024w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/weekend-futurecast.png?resize=1536,854 1536w" sizes="(max-width: 1910px) 100vw, 1910px" /></figure>



<p>SUNDAY: As our storm departs, winds will become gusty once again. With a northwesterly wind, lake-enhanced snow showers will be likely. Temperatures will be in the upper 20s to near 30.</p>



<p>MONDAY &amp; TUESDAY: Here comes the arctic blast!! While most days should be dry (despite a passing snow shower or two), it will be COLD! Highs on Monday struggle to reach the mid 20s. We are even colder on Tuesday in the lower 20s. You&#8217;ll want to make sure you grab several layers before heading out the door!</p>



<figure class="wp-block-image size-large"><img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?w=900" alt="" class="wp-image-279839" srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png 1884w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?resize=300,168 300w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?resize=768,430 768w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?resize=1024,574 1024w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?resize=1536,861 1536w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?resize=320,180 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/Arctic-Blast-1.png?resize=640,360 640w" sizes="(max-width: 1884px) 100vw, 1884px" /></figure>



<p>Check back with Eyewitness Weather for the latest updates on the snow and arctic cold!</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114879"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.pahomepage.com/top-news/breaking-department-of-corrections-recommends-closure-of-sci-retreat/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				BREAKING: Department of Corrections recommends closure of SCI Retreat
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-15T08:44:35-05:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LUZERNE COUNTY (WBRE/WYOU-TV) - State Senator John Yudichak tells Eyewitness News the PA Department of Corrections is recommending the closure of SCI Retreat.</p>
<p>Governor Tom Wolf must now review the recommendation and make the final determination on whether to close the facility.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.pahomepage.com/news/eyewitness-news-webcast-wednesday-january-15th/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Eyewitness News Webcast: Wednesday, January 15th
					</h3>
	
			<footer class="article-list__article-byline">
			by Kelly Byrne <span class="sep">/</span> <time datetime="2020-01-15T08:05:56-05:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WBRE/WYOU-TV: An Allentown man faces charges for shooting a man at a gun training facility in Stroudsburg. Plus, a former Penn State football player files a lawsuit, alleging hazing on the football team. For more on these stories, and your latest forecast, watch this Eyewitness News Webcast.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Webcast 04/28/19"
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.pahomepage.com/top-stories/luzerne-county-man-arrested-after-a-two-month-investigation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Luzerne County man arrested after a two-month investigation
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-14T23:44:50-05:00">Jan 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WBRE/WYOU) -- A Luzerne County man is locked up Tuesday night after a two-month investigation into child sex crimes.</p>
<p>Andrew Terek of West Pittston was arrested Tuesday and charged with corruption of a minor, criminal use of a communication facility, unlawful contact with a minor, and communication with a minor for sexual abuse.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/breaking-department-of-corrections-recommends-closure-of-sci-retreat/"
									>
			
				BREAKING: Department of Corrections recommends closure of SCI Retreat
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-news/">Top News</a> / <time datetime="2020-01-15T08:44:35-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/breaking-department-of-corrections-recommends-closure-of-sci-retreat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/11/SCIRETREATEXCLUSIVE-W.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/eyewitness-news-webcast-wednesday-january-15th/"
									>
			
				Eyewitness News Webcast: Wednesday, January 15th
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/news/">News</a> / <time datetime="2020-01-15T08:05:56-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/eyewitness-news-webcast-wednesday-january-15th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Webcast 04/28/19"
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2019/04/Webcast_04_28_19_1_84819186_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/luzerne-county-man-arrested-after-a-two-month-investigation/"
									>
			
				Luzerne County man arrested after a two-month investigation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-stories/">Top Stories</a> / <time datetime="2020-01-14T23:44:50-05:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/luzerne-county-man-arrested-after-a-two-month-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_LuzerneCountyAssaultArrest_SOT.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/local-state-field-hockey-champions-honored/"
									>
			
				Local state field hockey champions honored
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.pahomepage.com/top-stories/">Top Stories</a> / <time datetime="2020-01-14T23:27:04-05:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/local-state-field-hockey-champions-honored/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/01/11420_FieldHockeyStateChampions_SOT.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-92" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><header class="mod-header" style="margin-bottom: 15px;"><h2>3-Day Forecast</h2></header>

<div class="baron-weather-widget" id="baron-div-7days" style="height: 275px; width: 100%;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/d8217b8b-37d9-4d51-abe6-3e6951eb008d/live/init.js&initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section><section id="ns-article-bin-31" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/breaking-department-of-corrections-recommends-closure-of-sci-retreat/"
									>
			
				BREAKING: Department of Corrections recommends closure of SCI Retreat
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/the-return-of-winter-weather/"
									>
			
				The Return of Winter Weather!
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/luzerne-county-man-arrested-after-a-two-month-investigation/"
									>
			
				Luzerne County man arrested after a two-month investigation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/study-marijuana-users-may-experience-impaired-driving-after-being-high/"
									>
			
				Study: marijuana users may experience impaired driving after being high
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/carbon-county-animal-shelter-welcomes-new-litters/"
									>
			
				Carbon County Animal Shelter Welcomes New Litters
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/the-big-game/"
									>
			
				The Big Game
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/eyewitness-news-podcast"
									>
			
				Eyewitness News Podcast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/dont-miss/italian-weather-word-wednesday-3/"
					target="_blank"				>
			
				Italian Weather Word Wednesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://www.pahomepage.com/alerts"
					target="_blank"				>
			
				Text Alerts
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://shedrain.com/"
					target="_blank"				>
			
				ShedRain
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.pahomepage.com/dont-miss/">
			More Don&#039;t Miss
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Community Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><div style="width: 100%;"><div data-cswidget="8074"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Your Photos</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><a href="https://www.pahomepage.com/community/your-photos"><img border="0" src="https://media.pahomepage.com/nxsglobal/pahomepage/photo/2019/05/31/Gallery-Photo-05-31-19_1559303266889_90030667_ver1.0.jpg" vspace="25" width="80%" /></a><p><a class="ui-btn" href="https://www.pahomepage.com/community/your-photos" title="Galleries">Upload Photos &amp; Videos</a></p></div>
</div></div></section><section id="custom_html-97" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-link-color="#E81C4F" href="https://twitter.com/wbrewyou?ref_src=twsrc%5Etfw">Tweets by wbrewyou</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.pahomepage.com/" rel="home">
				<img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png" alt="WBRE/WYOU" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/eyewitnessnewstv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wbrewyou">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/eyewitness_news_wbrewyou/?hl=en">
					<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCOFyXr74X90UPniJ9sHohZg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:mprutisto@pahomepage.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.pahompage&#038;hl=en_US">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/eyewitness-news-wbre-wyou/id641350507?mt=8">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.pahomepageweather&#038;hl=en">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/eyewitnessweatherpa/id905032277?mt=8">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85062"><a href="https://www.pahomepage.com/news/">News</a></li>
<li id="menu-item-85066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85066"><a href="https://www.pahomepage.com/weather/">Weather</a></li>
<li id="menu-item-85065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85065"><a href="https://www.pahomepage.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-85064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-85064"><a href="https://www.pahomepage.com/community/">Community</a></li>
<li id="menu-item-85063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85063"><a href="https://www.pahomepage.com/pa-live/">PA Live</a></li>
<li id="menu-item-85081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85081"><a href="https://www.pahomepage.com/contests/">Contests</a></li>
<li id="menu-item-85067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85067"><a href="https://www.pahomepage.com/live-stream/">Watch Live</a></li>
<li id="menu-item-85080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85080"><a href="https://www.pahomepage.com/about-us-2/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-85055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85055"><a href="https://www.pahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-85056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85056"><a href="https://www.pahomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-85057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85057"><a href="https://www.pahomepage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85058"><a href="https://www.pahomepage.com/dtv-answers/">DTV Answers</a></li>
<li id="menu-item-85059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85059"><a href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/WBRE-EEO-Report-4.1.18-3.31.19.pdf">WBRE EEO Report</a></li>
<li id="menu-item-85060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85060"><a href="https://publicfiles.fcc.gov/tv-profile/wbre-tv">WBRE FCC Public File</a></li>
<li id="menu-item-85061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85061"><a href="https://publicfiles.fcc.gov/tv-profile/wyou">WYOU FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"the-return-of-winter-weather"}'   data-path='/5678/nx.wbre/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.pahomepage.com\/wp-json\/","nonce":"af8d4027bd","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.pahomepage.com/_static/??-eJydjEkSwiAQAD9kgISw5GD5lgEGhSJkAUqfLzl69drV3fS9DyHb1BwWGguFPQwnHg1LJWvIJJYb7YrdcsVcaX3h2sWMn1LhpDaFi5oWkrvqZ9oMJDIJ50FLsF7CxGFh3o/EtOwS/jGFswbbS8GkMRKVm0W/W67NzH+vj/U+CqUXPivG4xceCUyX'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.pahomepage.com/wp-includes/js/wp-embed.min.js?m=1576710971g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794906',post:'279824',tz:'-5',srv:'www.pahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794906', '279824' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":785,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
