
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/pahomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.pahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Niecy Nash surprises with wedding to singer Jessica Betts","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"LOS ANGELES (AP) \u2014 Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage ceremony in a lush garden setting. Nash, whose legal first name is Carol, captioned the photo \u201cMrs. Carol Denise Betts,&#8221; adding a rainbow emoji [&hellip;]","publicationDate":"2020-08-31T20:32:11-04:00","lastModifiedDate":"2020-08-31T20:38:34-04:00","publicationDayOfWeek":"Monday","categoryList":["Entertainment"],"primaryCategory":"Entertainment","tagList":[],"wordCount":149,"paragraphCount":8,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":497164,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":13,"persistentId":"nxs-91-article-497164"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/","ampUrl":"https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/amp\/","urlHostname":"https:\/\/www.pahomepage.com","urlSlug":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts","directoryPath":["entertainment-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"PAhomepage.com","callSign":"WBRE\/WYOU","domainName":"www.pahomepage.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/" || "";
var cats = "Entertainment" || "";
var bob_kw = "" || "";
var bob_desc = "LOS ANGELES (AP) \u2014 Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage ceremony in a lush garden setting. Nash, whose legal first name is Carol, captioned the photo \u201cMrs. Carol Denise Betts,&#8221; adding a rainbow emoji [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "pahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-5","event":"dlReady","paragraphCount":8,"wordCount":149,"authorName":"","imageCount":0,"siteName":"PAhomepage.com","publishDateString":"Mon Aug 31 2020","publishTimeString":"08:32 PM EDT","originalContent":false,"classifyText":[],"categories":"Entertainment","primaryCategory":"Entertainment","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NZZF3");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"PAhomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.pahomepage.com\/wp-content\/uploads\/sites\/91\/2019\/05\/pahomepage_digitalbrand-min.png"}},"name":"PAhomepage.com","description":"LOS ANGELES (AP) \u2014 Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage ceremony in a lush garden setting. Nash, whose legal first name is Carol, captioned the photo \u201cMrs. Carol Denise Betts,&#8221; adding a rainbow emoji [&hellip;]","headline":"Niecy Nash surprises with wedding to singer Jessica Betts","datePublished":"2020-09-01T00:32:11+00:00","dateModified":"2020-09-01T00:38:34+00:00","url":"https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/","author":{"@type":"Organization","name":"PAhomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.pahomepage.com\/wp-content\/uploads\/sites\/91\/2019\/05\/pahomepage_digitalbrand-min.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.pahomepage.com\/wp-content\/uploads\/sites\/91\/2020\/08\/c376bee74fcc4f719fcd37505acf8722.jpg","name":"Niecy Nash arrives at The Hollywood Reporter&#8217;s Women in Entertainment Breakfast Gala on Dec. 11, 2019, in Los Angeles. The actress and comedian surprised fans with a weekend wedding to singer Jessica Betts. Nash and Betts posted Instagram photos Monday, Aug. 31, 2020, of their outdoor ceremony in a lush garden setting. (Photo by Jordan Strauss\/Invision\/AP, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/"},"articleSection":"Entertainment","genre":["Entertainment"]}</script>

	
	<title>Niecy Nash surprises with wedding to singer Jessica Betts | PAhomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PAhomepage.com &raquo; Feed" href="https://www.pahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PAhomepage.com &raquo; Comments Feed" href="https://www.pahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/","page_slug":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts","page_type":"story","page_category":"entertainment","article_id":497164,"subpath":"\/entertainment"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='LOS ANGELES (AP) — Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage ceremony in a lush garden setting. Nash, whose legal first name is Carol, captioned the photo “Mrs. Carol Denise Betts,&#8221; adding a rainbow emoji [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='ju1GfXq-sP-eNSeiKbTTIa4Cu33yj7LPNUskAQPpqr8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #dd3333;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pahomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.pahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.pahomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.pahomepage.com/entertainment-news/niecy-nash-surprises-with-wedding-to-singer-jessica-betts/" />
<link rel='shortlink' href='https://www.pahomepage.com/?p=497164' />
<link rel="alternate" type="application/json+oembed" href="https://www.pahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pahomepage.com%2Fentertainment-news%2Fniecy-nash-surprises-with-wedding-to-singer-jessica-betts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pahomepage.com%2Fentertainment-news%2Fniecy-nash-surprises-with-wedding-to-singer-jessica-betts%2F&#038;format=xml" />
			<meta property="fb:pages" content="126168454064392" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.pahomepage.com/entertainment-news/niecy-nash-surprises-with-wedding-to-singer-jessica-betts/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Niecy Nash surprises with wedding to singer Jessica Betts" />
<meta property="og:url" content="https://www.pahomepage.com/entertainment-news/niecy-nash-surprises-with-wedding-to-singer-jessica-betts/" />
<meta property="og:description" content="LOS ANGELES (AP) — Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage …" />
<meta property="article:published_time" content="2020-09-01T00:32:11+00:00" />
<meta property="article:modified_time" content="2020-09-01T00:38:34+00:00" />
<meta property="og:site_name" content="PAhomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Niecy Nash" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Niecy Nash surprises with wedding to singer Jessica Betts" />
<meta name="twitter:image" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=640" />
<meta name="twitter:image:alt" content="Niecy Nash" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg" />
<meta property="og:image:secure_url" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg" />
<meta name="twitter:title" content="Niecy Nash surprises with wedding to singer Jessica Betts" />
<meta name="twitter:description" content="LOS ANGELES (AP) — Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-497164 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NZZF3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.pahomepage.com/" rel="home">PAhomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.pahomepage.com/" rel="home">
						<img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png" alt="Entertainment" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.pahomepage.com/weather/">
							<span class="site-header__weather-region">Wilkes-Barre</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">73&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.pahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-3829"><a href="https://www.pahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3830"><a href="https://www.pahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-77937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77937"><a href="https://www.pahomepage.com/news/national/">National News</a></li>
	<li id="menu-item-442923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442923"><a href="https://www.pahomepage.com/back-to-school-with-eyewitness-news/">Back to School with Eyewitness News</a></li>
	<li id="menu-item-431613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431613"><a href="https://www.pahomepage.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-241490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241490"><a href="https://www.pahomepage.com/election/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.pahomepage.com/news/i-team/">I-Team</a></li>
	<li id="menu-item-311978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311978"><a href="https://www.pahomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-335506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335506"><a href="https://www.pahomepage.com/health/coronavirus/coronavirus-en-espanol/">Coronavirus en Español</a></li>
	<li id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a href="https://www.pahomepage.com/news/eyewitness-to-history/">Eyewitness To History</a></li>
	<li id="menu-item-389356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389356"><a href="https://www.pahomepage.com/eyewitness-to-history-1972-agnes-flood/">Eyewitness to History: 1972 Agnes Flood</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.pahomepage.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://www.pahomepage.com/news/producers-pod/">Producers Pod</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3841"><a href="https://www.pahomepage.com/news/veterans-views/">Veterans Views</a></li>
	<li id="menu-item-214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214174"><a href="https://www.pahomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-108738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108738"><a href="https://www.pahomepage.com/news/this-week-in-pennsylvania/">This Week In Pennsylvania</a></li>
	<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="https://www.pahomepage.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-205364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205364"><a href="https://www.pahomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-3844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="https://www.pahomepage.com/news/business/">Business News</a></li>
	<li id="menu-item-3843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3843"><a href="https://www.pahomepage.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-3984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3984"><a href="https://www.pahomepage.com/news/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/locals-react-to-vice-president-pences-visit-to-exeter/"
									>
			
				Locals react to Vice President Pence&#8217;s visit to Exeter
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/vice-president-mike-pence-speaks-at-exeter-company/"
									>
			
				Vice President Mike Pence speaks at Exeter company
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/sign-made-for-eagle-scout-project-stolen-in-schuylkill-county/"
									>
			
				Sign made for Eagle Scout project stolen in Schuylkill County
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/tens-of-thousands-at-risk-of-being-evicted-in-pennsylvania/"
									>
			
				Tens of thousands at risk of being evicted in Pennsylvania
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-191667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-191667"><a href="https://www.pahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-191663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191663"><a href="https://www.pahomepage.com/weather-forecasts/">Weather Forecast</a></li>
	<li id="menu-item-191655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191655"><a href="https://www.pahomepage.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.pahomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-195027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195027"><a href="https://www.pahomepage.com/weather/closings-and-delays/">Closings</a></li>
	<li id="menu-item-339577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339577"><a href="https://www.pahomepage.com/weather/allergy-alert/">Allergy Alert</a></li>
	<li id="menu-item-311245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311245"><a href="https://www.pahomepage.com/weather/stefanos-italian-weather-word-wednesday/">Stefano&#8217;s Italian Weather Word Wednesday</a></li>
	<li id="menu-item-205356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205356"><a href="https://www.pahomepage.com/stefano-at-school/">Stefano at School</a></li>
	<li id="menu-item-380921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380921"><a href="https://www.pahomepage.com/weather/severe-weather-handbook/">Severe Weather Handbook</a></li>
	<li id="menu-item-191649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191649"><a href="https://www.pahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-191652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191652"><a href="https://www.pahomepage.com/map-center/">Map Center</a></li>
	<li id="menu-item-212605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212605"><a href="https://www.pahomepage.com/river-levels/">River Levels</a></li>
</ul>
</div></div></li>
<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3930"><a href="https://www.pahomepage.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-84017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84017"><a href="https://www.pahomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.pahomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="https://www.pahomepage.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-356445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356445"><a href="https://www.pahomepage.com/senior-shout-outs-2020/">Senior Shout-Outs 2020</a></li>
	<li id="menu-item-186233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186233"><a href="https://www.pahomepage.com/sports/top-ten-countdown/">Top Ten Countdown</a></li>
	<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="https://www.pahomepage.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-362118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362118"><a href="https://www.pahomepage.com/sports/golf-challenge/">Golf Challenge</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://www.pahomepage.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4116"><a href="https://www.pahomepage.com/sports/wbs-penguins/">WBS Penguins</a></li>
	<li id="menu-item-194860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194860"><a href="https://www.pahomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-196577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196577"><a href="https://www.pahomepage.com/black-and-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-204130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204130"><a href="https://www.pahomepage.com/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-339517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339517"><a href="https://www.pahomepage.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/2020-football-previews-williamsport-millionaires/"
									>
			
				2020 FOOTBALL PREVIEWS: Williamsport Millionaires
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/sports/2020-football-previews-williamsport-millionaires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5813450"
	>
	<img
		src="https://i0.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screen-Shot-2020-09-01-at-4.33.37-PM.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/2020-football-previews-montoursville-warriors/"
									>
			
				2020 FOOTBALL PREVIEWS: Montoursville Warriors
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/high-school-sports/2020-football-previews-hazleton-area-cougars/"
									>
			
				2020 FOOTBALL PREVIEWS: Hazleton Area Cougars
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/high-school-sports/hanover-area-school-board-changes-course-votes-5-1-to-proceed-with-fall-sports/"
									>
			
				Hanover Area school board changes course, votes 5-1 to proceed with fall sports
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/sports/high-school-sports/2020-football-previews-pottsville-crimson-tide/"
									>
			
				2020 FOOTBALL PREVIEWS: Pottsville Crimson Tide
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3855"><a href="https://www.pahomepage.com/pa-live/">PA Live</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382"><a href="https://www.pahomepage.com/pa-live/pa-live-business-sponsors/">Pa Live! Business Sponsors</a></li>
	<li id="menu-item-109062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109062"><a href="https://www.pahomepage.com/pa-live-faq/">Pa Live! FAQ</a></li>
	<li id="menu-item-109060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109060"><a href="https://www.pahomepage.com/pa-live-music/">Pa Live! Music</a></li>
	<li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.pahomepage.com/pa-live-kitchen/">Pa Live! Kitchen</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-september-1-2020/"
									>
			
				PAlive! September 1, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/pa-live/palive-september-1-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/08/PAlive.jpg?w=2000&#038;ssl=1"
		alt="PAlive!"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-august-31-2020/"
									>
			
				PAlive! August 31, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/pa-live/palive-august-31-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.pahomepage.com/wp-content/uploads/sites/91/2020/08/PAlive.jpg?w=2000&#038;ssl=1"
		alt="PAlive!"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-trending-topics-week-of-august-31-2020/"
									>
			
				PAlive! Trending Topics &#038; Hot Videos Week of August 31, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-super-puppy-bowl-august-28-2020/"
									>
			
				PAlive! Super Puppy Bowl August 28, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-august-27-2020/"
									>
			
				PAlive! August 27, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/pa-live/palive-august-26-2020/"
									>
			
				PAlive! August 26, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-3854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3854"><a href="https://www.pahomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a href="https://www.pahomepage.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3969"><a href="https://www.pahomepage.com/community/your-photos/">Your Photos</a></li>
	<li id="menu-item-423331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423331"><a href="https://www.pahomepage.com/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3924"><a href="https://www.pahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-420687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420687"><a href="https://www.pahomepage.com/feeding-nepa/">Feeding NEPA</a></li>
	<li id="menu-item-425029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425029"><a href="https://www.pahomepage.com/destination-pa/">Destination PA</a></li>
	<li id="menu-item-299297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299297"><a href="https://www.pahomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4177"><a href="https://www.pahomepage.com/community/a-little-love/">A Little Love</a></li>
	<li id="menu-item-245640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245640"><a href="https://www.pahomepage.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4133"><a href="https://www.pahomepage.com/no-txt-nepa/">No TXT NEPA</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="https://www.pahomepage.com/what-do-you-think/">What Do You Think</a></li>
	<li id="menu-item-322592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322592"><a href="https://www.pahomepage.com/nepa-restaurants/">NEPA Restaurants</a></li>
	<li id="menu-item-329154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329154"><a href="https://www.pahomepage.com/behind-the-badge/">Behind The Badge</a></li>
</ul>
</div></div></li>
<li id="menu-item-3856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3856"><a href="https://www.pahomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3898"><a href="https://www.pahomepage.com/lifestyle/healthbeat/">Healthbeat</a></li>
	<li id="menu-item-3899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3899"><a href="https://www.pahomepage.com/news/the-law-and-you/">Law and You</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="https://www.pahomepage.com/news/financial-forum/">Financial Forum</a></li>
	<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3917"><a href="https://www.pahomepage.com/your-health-live/">Your Health Live</a></li>
	<li id="menu-item-77583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77583"><a href="https://www.pahomepage.com/pa-pros/">PA Pros</a></li>
	<li id="menu-item-85979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85979"><a href="https://www.pahomepage.com/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-497771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497771"><a href="https://www.pahomepage.com/national-prostate-awareness-month/">National Prostate Awareness Month</a></li>
	<li id="menu-item-497770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497770"><a href="https://www.pahomepage.com/suicide-prevention-month/">Suicide Prevention Month</a></li>
	<li id="menu-item-336045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336045"><a href="https://www.pahomepage.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3935"><a href="https://www.pahomepage.com/lifestyle/eyewitness-news-in-the-classroom/">Eyewitness News in the Classroom</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="https://www.pahomepage.com/school-bus-safety/">School Bus Safety</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4208"><a href="https://www.pahomepage.com/car-seat-safety/">Car Seat Safety</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3910"><a href="https://www.coupons.com/">Coupon Bug</a></li>
</ul>
</div></div></li>
<li id="menu-item-3846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3846"><a href="https://www.pahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3847"><a href="https://www.pahomepage.com/contests/">Contests</a></li>
	<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3845"><a href="https://www.pahomepage.com/contests/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="https://www.pahomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3874"><a href="https://www.pahomepage.com/live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3859"><a href="https://www.pahomepage.com/live-stream/">Eyewitness News Live Stream</a></li>
	<li id="menu-item-209250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209250"><a href="https://www.pahomepage.com/video">Videos</a></li>
	<li id="menu-item-3861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3861"><a href="https://www.pahomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://www.pahomepage.com/apps/">Apps</a></li>
</ul>
</div></div></li>
<li id="menu-item-3849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3849"><a href="https://www.pahomepage.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a href="https://publicfiles.fcc.gov/tv-profile/wbre-tv">WBRE FCC Public File</a></li>
	<li id="menu-item-3851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3851"><a href="https://publicfiles.fcc.gov/tv-profile/wyou">WYOU FCC Public File</a></li>
	<li id="menu-item-372068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372068"><a href="https://www.pahomepage.com/rescan/">WYOU Rescan</a></li>
	<li id="menu-item-463455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/9/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-85946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85946"><a href="https://www.pahomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-3870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3870"><a href="https://www.pahomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3865"><a href="https://www.pahomepage.com/i-team-tips/">I-Team Tips</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3872"><a href="https://audienceservices.cbs.com/feedback/feedback.htm">CBS Audience Services</a></li>
	<li id="menu-item-3863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3863"><a href="https://www.pahomepage.com/alexa/">Alexa</a></li>
	<li id="menu-item-3864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3864"><a href="https://www.pahomepage.com/nexstar-digital/">Nexstar Digital</a></li>
	<li id="menu-item-297095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297095"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-450398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450398"><a href="https://www.pahomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453698"><a href="https://www.pahomepage.com/jobs/">Jobs</a></li>
	<li id="menu-item-450394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450394"><a href="https://www.pahomepage.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-450397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450397"><a href="https://www.ziprecruiter.com/wbrewyou">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.pahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-241" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-497164 feed_post type-feed_post status-publish has-post-thumbnail hentry category-entertainment-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Niecy Nash surprises with wedding to singer Jessica Betts	</h1>

			<div class="article-eyebrow">
			<a href="https://www.pahomepage.com/entertainment-news/">Entertainment</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-08-31T20:32:11-04:00">Aug 31, 2020 / 08:32 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-31T20:38:34-04:00">Aug 31, 2020 / 08:38 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Niecy Nash"
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/c376bee74fcc4f719fcd37505acf8722.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Niecy Nash arrives at The Hollywood Reporter&#8217;s Women in Entertainment Breakfast Gala on Dec. 11, 2019, in Los Angeles. The actress and comedian surprised fans with a weekend wedding to singer Jessica Betts. Nash and Betts posted Instagram photos Monday, Aug. 31, 2020, of their outdoor ceremony in a lush garden setting. (Photo by Jordan Strauss/Invision/AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LOS ANGELES (AP) — Actor and comedian Niecy Nash surprised fans with her weekend wedding to singer Jessica Betts. </p>

<p>Nash and Betts posted Twitter and Instagramphotos Monday of their outdoor marriage ceremony in a lush garden setting. </p>

<p>Nash, whose legal first name is Carol, captioned the photo “Mrs. Carol Denise Betts,&#8221; adding a rainbow emoji and the hashtag #LoveWins.&#8221; </p>

<p>“I got a whole Wife,” Betts wrote in her own caption. </p>

<p>The couple had kept their relationship under wraps, and the revelation of the ceremony also served as a coming out for Nash, who had not publicly been in a relationship with a woman before.</p>

<p>“#PlotTwist,” she wrote in another Instagram post with a photo of herself and Betts, along with a rainbow emoji.</p>

<p>Nash&#8217;s divorce from husband Jayson Tucker was finalized in March. </p>

<p>Nash, 50, is known for her roles on the television series “Reno 911,” “Never Have I Ever” and &#8220;Claws.&#8221; </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114879"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Entertainment Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.pahomepage.com/uncategorized/a-keeper-of-new-orleans-black-culture-dies-at-73/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="498803"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A keeper of New Orleans Black culture dies at 73
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-01T18:41:47-04:00">Sep 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW ORLEANS (AP) — Sylvester Francis, the founder of the small but highly respected Backstreet Cultural museum that features an array of exhibits from various aspects of African American culture in New Orleans neighborhoods, died Tuesday at age 73. </p>
<p>Bruce “Sunpie” Barnes, a musician and a museum board member, said Francis, nicknamed “Hawk," died Tuesday morning after suffering from appendicitis and other ailments. Barnes was organizing a musical tribute to Francis on Tuesday evening outside the museum in New Orleans' Treme neighborhood.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.pahomepage.com/entertainment-news/florida-dj-found-dead-less-than-month-after-rape-charge/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="498714"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Florida DJ found dead less than month after rape charge
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-01T17:43:47-04:00">Sep 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI BEACH, Fla. (AP) — South Florida DJ and music producer Erick Morillo was found dead at his home Tuesday morning, weeks after being charged with sexual battery, authorities said. </p>
<p>Miami Beach police officers found the 49-year-old Morillo's body after responding to a 911 call, police spokesman Ernesto Rodriguez said in an email. Officials didn't immediately report a cause of death. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.pahomepage.com/entertainment-news/current-events-push-black-panther-fox-news-to-big-ratings/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="498713"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Current events push &#8216;Black Panther,&#8217; Fox News to big ratings
					</h3>
	
						<footer class="article-list__article-byline">
				by ANDREW DALTON, Associated Press <span class="sep">/</span> <time datetime="2020-09-01T17:43:46-04:00">Sep 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — A special airing of “Black Panther" in the wake of the death of star Chadwick Boseman was a bright spot for the broadcast networks in a ratings week otherwise utterly dominated by Fox News Channel's coverage of the Republican National Convention. </p>
<p>ABC's last-minute scheduling Sunday night of the Disney and Marvel film about the African superhero drew 6.27 million viewers two days after Boseman died of colon cancer at age 43. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Chadwick Boseman"
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/0bf7c4b2d3544228b7d7bd8d64365132.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498728"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/locals-react-to-vice-president-pences-visit-to-exeter/"
									>
			
				Locals react to Vice President Pence&#8217;s visit to Exeter
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/locals-react-to-vice-president-pences-visit-to-exeter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813975"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Caroline_PenceProtestorsSupporters_pk.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498647"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/vice-president-mike-pence-speaks-at-exeter-company/"
									>
			
				Vice President Mike Pence speaks at Exeter company
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/vice-president-mike-pence-speaks-at-exeter-company/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813925"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pence-visit.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498572"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/sign-made-for-eagle-scout-project-stolen-in-schuylkill-county/"
									>
			
				Sign made for Eagle Scout project stolen in Schuylkill County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/sign-made-for-eagle-scout-project-stolen-in-schuylkill-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813752"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/9120_Rachael_StolenSign_pk.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498582"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/tens-of-thousands-at-risk-of-being-evicted-in-pennsylvania/"
									>
			
				Tens of thousands at risk of being evicted in Pennsylvania
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/tens-of-thousands-at-risk-of-being-evicted-in-pennsylvania/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813576"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=1534&#038;h=622&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=1280&amp;h=622&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=1534&amp;h=622&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=1534&amp;h=622&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-12.png?w=1534&amp;h=622&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498433"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/watch-live-vice-president-mike-pence-lands-in-northeast-pa/"
									>
			
				Full Speech: Vice President Mike Pence speaks at &#8216;Workers for Trump&#8217; rally in Luzerne County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/watch-live-vice-president-mike-pence-lands-in-northeast-pa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813619"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/6286F8B14E85432E9B5B3305F178C25D.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498266"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/hanover-township-woman-charged-after-stealing-thousands-from-deceased/"
									>
			
				Hanover Township woman charged after stealing thousands from deceased
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/hanover-township-woman-charged-after-stealing-thousands-from-deceased/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/THEFT-CHARGES-GENERIC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498264"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/lock-haven-university-suspends-in-person-classes-for-two-weeks/"
									>
			
				Lock Haven University suspends in person classes for two weeks
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/lock-haven-university-suspends-in-person-classes-for-two-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&#038;h=310&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/Screenshot-100.png?w=354&amp;h=310&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498280"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/schuylkill-county-hospital-utilizes-new-sanitation-equipment/"
									>
			
				Schuylkill County Hospital utilizes new sanitation equipment
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/schuylkill-county-hospital-utilizes-new-sanitation-equipment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5812840"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/webmd.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498202"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/nanticoke-water-main-repaired-but-boil-advisory-still-in-effect/"
									>
			
				Nanticoke water main repaired but boil advisory still in effect
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/news/nanticoke-water-main-repaired-but-boil-advisory-still-in-effect/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=1280&amp;h=960&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/pa-american-water.png?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498049"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/hit-and-run-investigation-ends-in-standoff-felony-assault-charges/"
									>
			
				Hit and run investigation ends in standoff, felony assault charges
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/hit-and-run-investigation-ends-in-standoff-felony-assault-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/thumbnail_IMG_3643.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496687"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/back-to-school-with-eyewitness-news/williamsport-area-school-district-students-make-their-return-to-the-classroom/"
									>
			
				Williamsport Area School District students make their return to the classroom
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/back-to-school-with-eyewitness-news/williamsport-area-school-district-students-make-their-return-to-the-classroom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813808"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/wmpt-first-day-classes.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498055"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/preparations-underway-for-vice-president-pences-visit/"
									>
			
				Preparations underway for Vice President Pence&#8217;s visit
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/preparations-underway-for-vice-president-pences-visit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/IMG_7576.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497990"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/wheres-my-second-stimulus-check-where-we-stand-as-september-begins/"
									>
			
				Where&#8217;s my second stimulus check? Where we stand as September begins
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/wheres-my-second-stimulus-check-where-we-stand-as-september-begins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497793"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/eyewitness-news-webcast-tuesday-september-1st/"
									>
			
				Eyewitness News Webcast: Tuesday, September 1st
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/eyewitness-news-webcast-tuesday-september-1st/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5812284"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=1398&#038;h=776&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=1398&amp;h=776&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=1398&amp;h=776&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2019/11/webcast.png?w=1398&amp;h=776&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497719"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-news/vice-president-pence-to-visit-exeter-today/"
									>
			
				Vice President Pence to visit Exeter today
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-news/vice-president-pence-to-visit-exeter-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5811893"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/08/AP20240110626128.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497248"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/street-sweeping-coming-to-wilkes-barre-in-early-september/"
									>
			
				Street sweeping coming to Wilkes-Barre in early September
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.pahomepage.com/top-stories/street-sweeping-coming-to-wilkes-barre-in-early-september/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/STREET-CLEANING-1.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-92" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><header class="mod-header" style="margin-bottom: 15px;"><h2>3-Day Forecast</h2></header>

<div class="baron-weather-widget" id="baron-div-7days" style="height: 275px; width: 100%;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://staticbaronwebapps.velocityweather.com/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://staticbaronwebapps.velocityweather.com/digitial_wx/widgets/dcms/d8217b8b-37d9-4d51-abe6-3e6951eb008d/live/init.js&initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></div></div></section><section id="ns-article-bin-31" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="498582"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/tens-of-thousands-at-risk-of-being-evicted-in-pennsylvania/"
									>
			
				Tens of thousands at risk of being evicted in Pennsylvania
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="90"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/live-stream/"
									>
			
				Eyewitness News Live Stream
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="191644"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/interactive-radar/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="498433"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/news/watch-live-vice-president-mike-pence-lands-in-northeast-pa/"
									>
			
				Full Speech: Vice President Mike Pence speaks at &#8216;Workers for Trump&#8217; rally in Luzerne County
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="497990"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/top-stories/wheres-my-second-stimulus-check-where-we-stand-as-september-begins/"
									>
			
				Where&#8217;s my second stimulus check? Where we stand as September begins
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="497768"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/profootball/"
									>
			
				2020 Pro Football Contest
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="444447"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/you-and-your-pet-photo-contest/"
									>
			
				You and Your Pet Photo Contest
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="386503"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/auto-racing-challenge-2/"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="4156"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.pahomepage.com/dont-miss/italian-weather-word-wednesday-3/"
					target="_blank"				>
			
				Italian Weather Word Wednesday
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="4150"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://shedrain.com/"
					target="_blank"				>
			
				ShedRain
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.pahomepage.com/dont-miss/">
			More Don&#039;t Miss
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Community Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><div style="width: 100%;"><div data-cswidget="8074"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Your Photos</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><a href="https://www.pahomepage.com/community/your-photos"><img border="0" src="https://media.pahomepage.com/nxsglobal/pahomepage/photo/2019/05/31/Gallery-Photo-05-31-19_1559303266889_90030667_ver1.0.jpg" vspace="25" width="80%" /></a><p><a class="ui-btn" href="https://www.pahomepage.com/community/your-photos" title="Galleries">Upload Photos &amp; Videos</a></p></div>
</div></div></section><section id="custom_html-97" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-link-color="#E81C4F" href="https://twitter.com/wbrewyou?ref_src=twsrc%5Etfw">Tweets by wbrewyou</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-239" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.pahomepage.com/" rel="home">
					<img src="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png" alt="WBRE/WYOU" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/eyewitnessnewstv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wbrewyou">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/eyewitness_news_wbrewyou/?hl=en">
					
<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCOFyXr74X90UPniJ9sHohZg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:mprutisto@pahomepage.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.pahompage&#038;hl=en_US">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/eyewitness-news-wbre-wyou/id641350507?mt=8">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.pahomepageweather&#038;hl=en">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/eyewitnessweatherpa/id905032277?mt=8">
						<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85062"><a href="https://www.pahomepage.com/news/">News</a></li>
<li id="menu-item-85066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85066"><a href="https://www.pahomepage.com/weather/">Weather</a></li>
<li id="menu-item-85065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85065"><a href="https://www.pahomepage.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-85064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85064"><a href="https://www.pahomepage.com/community/">Community</a></li>
<li id="menu-item-85063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85063"><a href="https://www.pahomepage.com/pa-live/">PA Live</a></li>
<li id="menu-item-85081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85081"><a href="https://www.pahomepage.com/contests/">Contests</a></li>
<li id="menu-item-85067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85067"><a href="https://www.pahomepage.com/live-stream/">Watch Live</a></li>
<li id="menu-item-85080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85080"><a href="https://www.pahomepage.com/about-us-2/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-85055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85055"><a href="https://www.pahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-85058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85058"><a href="https://www.pahomepage.com/dtv-answers/">DTV Answers</a></li>
<li id="menu-item-85059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85059"><a href="https://www.pahomepage.com/wp-content/uploads/sites/91/2020/03/WBRE-EEO-Report-4.1.2019-to-3.31.2020.pdf">WBRE EEO Report</a></li>
<li id="menu-item-85060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85060"><a href="https://publicfiles.fcc.gov/tv-profile/wbre-tv">WBRE FCC Public File</a></li>
<li id="menu-item-85061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85061"><a href="https://publicfiles.fcc.gov/tv-profile/wyou">WYOU FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.pahomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.pahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wbre","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"niecy-nash-surprises-with-wedding-to-singer-jessica-betts"}'   data-path='/5678/nx.wbre/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Entertainment"
			data-logoUrl="https://www.pahomepage.com/wp-content/uploads/sites/91/2019/05/pahomepage_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.pahomepage.com\/wp-json\/","nonce":"183258f724","versionString":"wp\/v2\/"};
</script>
<script src='https://www.pahomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=58d58c4d677851cfa28d'></script>
<script src='https://www.pahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.pahomepage.com\/entertainment-news\/niecy-nash-surprises-with-wedding-to-singer-jessica-betts\/"}
</script>
<script src='https://www.pahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794906',post:'497164',tz:'-4',srv:'www.pahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794906', '497164' ]);
</script>

</body>
</html>
